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Chapter 1. System requirements and compatibility

IBM® Unica® Marketing Operations operates as part of the IBM Unica Marketing
suite of products.

Marketing Operations version 8.6.0 requires IBM Unica Marketing Platform 8.6.0.

You can upgrade to Marketing Operations 8.6.0 from Marketing Operations 8.5.0. If
you are using an earlier version, you must upgrade to Marketing Operations 8.5.0
as an interim step. For instructions, see the IBM Unica Marketing Operations
Installation Guide.

For reporting, Marketing Operations 8.6.0 uses the 8.6.0 version of the Marketing
Operations and the Marketing Operations/Campaign reports packages.

Where to find complete system requirement and compatibility
information

For a list of IBM Unica Marketing product versions compatible with this product,
see the IBM Unica Compatibility Matrix and any other product compatibility
documents posted under Documentation on the IBM Unica Product Technical
Support website: (http://www.unica.com/about/product-technical-support).

For a list of third-party requirements for this product, see the Recommended Software
Environments and Minimum System Requirements document. This file is posted under
Documentation on the IBM Unica Product Technical Support website:
(http://www.unica.com/about/product-technical-support). You can also access this
document by selecting Help > Product documentation when you are logged in to
IBM Unica Marketing.

Key third-party software support changes in version 8.6.0

IBM Unica Marketing Operations version 8.6.0 adds support for the following new
versions of third-party software.

Application servers

v WebLogic 10 MP1

Operating Systems

v Solaris 11
v Red Hat Enterprise Linux (RHEL) 5.6, 5.7, and 6.1
v Suse Linux Enterprise Server (SLES) 10.4 and 11.1

Browsers

v Apple Safari 4 and 5
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IBM WebSphere Application Server V8.0 requires fix pack 8.0.0.2 or
higher

If you plan to use the IBM WebSphere® Application Server V8.0 to deploy any IBM
Unica Marketing products, you must apply fix pack 2 (also referred to as Version
8.0.0.2) or higher to address a security issue. This requirement applies to all
WebSphere Application Server 8.0 packages, including the version that is bundled
with some IBM Unica Marketing products.

You can obtain fix pack 2 or higher here:

http://www-01.ibm.com/support/docview.wss?uid=swg27004980#ver80

Note: On that page, you must select the correct fix pack before you download.

For additional information about supported WebSphere versions for deploying IBM
Unica Marketing products, see the Recommended Software Environments and
Minimum System Requirements guide.
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Chapter 2. New features and changes in version 8.6.0

IBM Unica Marketing Operations 8.6.0 contains enhancements for out of office
delegation, task review, project creation, and data migration. For systems that
integrate with IBM Unica Campaign and that enable features for offers, the 8.6
release includes enhancements for offer organization and import.

Setting out of office preferences

All Marketing Operations users can now indicate that they are out of the office. In
addition, users can delegate their tasks, approvals, and project requests to other
users while they are out of the office.

To assure that team assignments are applied appropriately, an administrator
defines whether users selected as delegates are added to teams for reassigned tasks
automatically. This definition is made at the system level, but can be overridden at
the project template level.

For more information about delegating tasks and setting the out of office
preference, see the IBM Unica Marketing Operations User's Guide. For more
information about defining whether delegates are added to teams automatically,
see the IBM Unica Marketing Operations Administrator's Guide.

Adding Manage My Tasks to the dashboard

A new Marketing Operations portlet, Manage My Tasks, is added by the 8.6
release. When added to the dashboard, the Manage My Tasks portlet lists all tasks
in Pending or Active status, and all approvals in Not Started or In Progress status.
The portlet also provides an option to change the status of each item. For more
information about this new portlet, see the IBM Unica Marketing Operations User's
Guide.

Creating projects by cloning

A new option for projects allows users to create multiple similar projects from a
single existing project. When a project is cloned, users can specify how many
projects to create, and select which fields they want to edit before saving the new
projects. A project can be cloned when it is in any status. For more information
about creating projects by cloning, see the IBM Unica Marketing Operations User's
Guide.

Migrating metadata between servers

Features for transferring data structures (metadata) efficiently from one Marketing
Operations system to another are added by the 8.6 release. Administrators can
transfer the metadata for templates, security policies and related user roles,
marketing object types, and teams from one system to another. The source and
target systems can use different operating systems and different types of database
servers, although they must be running the same version of Marketing Operations.
For more information about migrating metadata between servers, see the IBM
Unica Marketing Operations Administrator's Guide.
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Organizing offers with folders and lists

When offer integration is enabled on a Marketing Operations-Campaign system,
offer folders and lists are now available to perform the same functions in
Marketing Operations as in Campaign. In integrated systems, users create and
manage offers, offer lists, and offer folders in Marketing Operations by selecting
Operations > Offers.
v Offer folders group offers for reporting: when you select an offer folder as the

target for a report, all of the offers contained in that folder are included in the
report.

v Offer lists group offers so that multiple offers can be assigned to a TCS cell,
flowchart, and so on. Offer lists can be static or dynamic.

For more information about offer lists and offer folders, see the IBM Unica
Campaign User's Guide. For more information about enabling integration between
Marketing Operations and Campaign, see the IBM Unica Marketing Operations and
Campaign Integration Guide.

Importing offers from Campaign

Marketing Operations now offers a utility to import all offer metadata (including
templates, attributes, offer lists, and offer folders) and offer data from Campaign
when you enable offer integration.

For more information about importing offers from Campaign, see the IBM Unica
Marketing Operations and Campaign Integration Guide.

Where to find complete system requirement and compatibility
information

For a list of IBM Unica Marketing product versions compatible with this product,
see the IBM Unica Compatibility Matrix and any other product compatibility
documents posted under Documentation on the IBM Unica Product Technical
Support website: (http://www.unica.com/about/product-technical-support).

For a list of third-party requirements for this product, see the Recommended Software
Environments and Minimum System Requirements document. This file is posted under
Documentation on the IBM Unica Product Technical Support website:
(http://www.unica.com/about/product-technical-support). You can also access this
document by selecting Help > Product documentation when you are logged in to
IBM Unica Marketing.

IBM Unica product language support
With this IBM Unica release, virtually all of the product documentation, as well as
the product user interfaces, is available in the following languages:
v Brazilian Portuguese
v English
v French
v German
v Italian
v Japanese
v Korean
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v Simplified Chinese, including compliance with GB18030 requirements
v Spanish

See the IBM Unica Marketing Platform Administrator's Guide for information about
setting locale preferences within your IBM Unica product.

Note: Use of the Help menu to open the online help and other documentation
uses the locale setting to display the documentation in the matching language
automatically, where available.
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Chapter 3. Fixed defects

The following defects are fixed in IBM Unica Marketing Operations version 8.6.0.

Table 1. Defects corrected in Marketing Operations version 8.6.0

Issue ID Description

DEF060265 Use of an apostrophe (') character in the name of a marketing object no longer results in an
error.

DEF060567 The asset description field now allows entry of up to 1024 characters.

DEF060622 During project creation, users can now add attachments from the document library.

DEF061074 All of the pages presented during the creation of a project request now include "Add
Request" in the title.

DEF061277 Forms that contain shared single-select attributes now are imported into Marketing
Operations successfully.

DEF061379 If the last modified date of a project approval is null, errors no longer occur.

DEF061745 When you work with single-select attributes, a maximum of 60 characters now appears in
the Default value dropdown. On mouse over, a tool tip is available to display the
complete string for values longer than 60 characters.

DEF062099 The maximum length for single-select attributes is now 200 characters. For custom offer
single-select attributes, the maximum length is 1024 characters.

VER00885 The list of values for dependent fields is now presented correctly when the parent field has
a default selection.

VER00886 For systems with specific directory and login services, following a link in an email alert to
log in to Marketing Operations resulted in a security flaw. Users could log out of the
system and then access Marketing Operations again without authenticating. These
subsequent unauthenticated sessions now are prevented.

VER00887 Search criteria now map to database queries, rather than using in-memory filtering, to
improve performance.

VER00888 Previously, the system did not save any Adobe Acrobat markup comments that included
the &, >, or < characters. To resolve this problem, a new JavaScript source code file is now
available. At installations that use Adobe Acrobat markup, you upgrade each client
computer by replacing the existing sdkSOAPCollabSample.js file with the new
UMO_Markup_Collaboration.js file.

For more information about installing this file, see the IBM Unica Marketing Operations
Installation Guide.

VER00889 The updateAttributes() API call included validation to prevent changes to the project code
attribute. This validation is no longer performed.
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Chapter 4. Known issues

This table contains known issues in IBM Unica Marketing Operations version 8.6.0.

Table 2. Known issues in Marketing Operations version 8.6.0

Issue Issue ID Description

Subgroup authentication DEF022909,
INC20721

Creating an Admin subgroup in IBM Unica Marketing Platform does not
automatically add the users in that subgroup as Marketing Operations
administrators. You must specifically grant Admin access to the subgroup.

Legacy metrics mapped
to response history retain
deleted values

DEF046008,
INC55503

If the response history table is cleared in Campaign, any metrics in
Marketing Operations that are mapped to the response history table retain
those deleted values.

Wrong database and port
information populated
on the installer screen

DEF060953 When upgrading to version 8.6, the default values that display on the
Marketing Platform and Marketing Operations installation screens are not
valid. Variables added for the 8.6 release cause this problem.

As a workaround, you can use:

-DUNICA_REPLAY_DIR="D:\unica\qa\plan85\UMO85_31Oct\installers"

or, edit installer.properties to add:

UNICA_REPLAY_DIR=D:\\unica\\qa\\plan85\\UMO85_31Oct\\installers

Upgraded server issue DEF063700 After upgrading to version 8.6, the Internet Explorer browser can render
certain user interface controls incorrectly. These problems include:

v The icon for Clone this project, Rename folder, or Add offer list dos not
display

v Shared attributes in forms are not accessible

v Offer folders cannot be moved

To resolve these problems, reset your personal settings in Internet
Explorer:

1. In Internet Explorer, select Tools > Internet options.

2. Click the Advanced tab.

3. Click Reset.

4. Select Delete personal settings and then click Reset.

5. Restart Internet Explorer.

Out of office delegation
does not apply to ready
to start tasks

DEF061374 Marketing Operations users can now define out of office settings,
including specifying delegates for their activities. When all of the
dependencies for a task are in Finished or Skipped status, the task is
"ready to start". Tasks that are assigned to a user who is out of the office
when they become ready to start are reassigned to the delegate
automatically. However, tasks that are ready to start and then manually
assigned to a user who is out of the office are not automatically reassigned
to the delegate.

Unsupported operand
for project advanced
search

DEF061734 /
DOC00615

On the Projects list page, performing an advanced search on a
Single-Select - Database attribute or Multiple-Select - Database attribute
can result in an error. The error occurs if the attribute has an ID or
Display column with a type of bigInt through the lookup table.

Exception while loading
My Task portlet

DEF061982 /
DOC00616

An error can occur when a user with numerous assigned tasks displays a
dashboard that includes the My Tasks portlet and multiple other portlets.
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Table 2. Known issues in Marketing Operations version 8.6.0 (continued)

Issue Issue ID Description

After security import,
sequence of roles
changes

DEF062118 If security metadata is exported and then imported into the same system,
the sequence of the roles changes.

Approval sent to
reviewers with same out
of office delegates

DEF062180 /
DOC00624

If more than one user designates the same individual as the out-of-office
delegate for approvals, an unanticipated situation can occur. When all of
those users are out of the office and an approval is sent to them, that
approval is delegated for the first out-of-office user only. For subsequent
out-of-office users, delegation fails and the message "Delegated user is
already a reviewer of the approval" displays.

Using different user
interface controls for
approvals results in
different prompting

DEF062770 /
DOC00641

When an approval with the "If approval is edited/resubmitted, approval
owner selects the reviewers who need to re-approve" rule is denied by a
reviewer and resubmitted through workflow, the system prompts for
reviewers as expected. However, if the approval is resubmitted through
the task pane at the right side of the page, the system resubmits the
approval to all reviewers immediately without prompting.

Exception error for
rollup metrics in
program metrics
templates

DEF044430 /
DOC00335

If no metric groups are defined, and a metric with Roll-up selected is
added directly to a program metrics template, an error occurs. To avoid
this error, either:

v Create a metric group for the affected program template.

v In addition to selecting Roll-up for the metric, define a formula for it
that includes the ROLLUP aggregator.

Import sequence for data
migration

DEF063701 Import sequence for data migration:

1. Marketing Object Types

Marketing object types are imported first. As a result, when templates are
imported, marketing object templates are also imported.

2. Templates
Note:

v Templates that use a security policy that is not present in the system are
assigned the global security policy on import.

After the import, you can manually update the security policy of
imported templates as needed, or reimport the templates.

v Templates with defined rules that involve users who are not present in
the system are not imported.

v Templates with defined rules that involve teams in rule builder that are
not present in the system are imported, but do not function.

After the import, you can manually change the rules or reimport the
templates.

3. Security Policies
Note:

v Teams and users that are not present in the system are not updated in
limit resource.

v Templates are assigned the default security policy.

4. Teams

After the import, you can modify rules that involve the teams and the
security policy where teams are used under limit resource functionality.
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Chapter 5. Known issues in integrated Marketing
Operations-Campaign systems

This table contains known issues that affect IBM Unica Marketing Operations
systems integrated with Campaign in version 8.6.0.

Table 3. Known issues in integrated Marketing Operations-Campaign version 8.6.0

Issue Issue ID Description

For installations that
enabled offer
integration in 8.5,
publishing a template
with channel and
channel type attributes
deletes all values for
those attributes in
Campaign

DEF063702 This issue affects integrated Marketing Operations-Campaign
systems that enabled offer integration in version 8.5. After the
upgrade to 8.6, publishing a template with channel and channel
type attributes deletes all values that exist in Campaign for those
attributes from the database attribute table. After such an import
occurs, you must manually add the deleted values back: in
Campaign use the Attribute Settings link in the Admin Section, or
use the Form Editor in Marketing Operations and republish.

Integrated
Campaign-Marketing
Operations budget costs
display quarterly data
only

DEF054904,
DEF055000

This problem occurs due to the database design changes done for
the Financial Planning module in the Marketing Operations 8.2.0
release. To manually (report upgrade cases) change the Campaign
Offer Financial Comparison:

1. Open the report in Report Studio.

2. Edit the Report Query.

3. Edit the Budget Total query item definition to pull from
Campaign Project by Offer > Campaign Project > Budget Total

4. Change aggregation to be Total/None.

5. Edit the Committed Total query item (in Report query) to pull
from Campaign Project by Offer > Campaign Project >
Committed Total.

6. Change aggregation to be Total/None.

Precision can change for
currency attribute after
offer import

DEF060846 When you import an offer template that includes a currency
attribute, the precision for that attribute is reset based on the
currency locale of the server. For example, when an attribute with
a precision of other than 2 is imported to a server with a currency
locale of en_US, the precision of the attribute is set to 2 in
Marketing Operations.

Error while working
with published folder if
folder permission
denied

DEF060881,
DEF060882

If a Campaign security policy specifically denies the Edit folder or
Move folder permission for a role, an error occurs when a user
with that role attempts to edit or move a published folder in
Marketing Operations.

Application asks to
publish destination
folder while moving
offer in Redraft state

DEF060940 If an offer folder is created in Marketing Operations but not
published, and then a user moves a published offer into that
folder, the system prompts to publish the folder. This prompt also
displays if an offer that is in Redraft status is moved into an
unpublished folder. However, this prompt does not display if an
offer that is in Draft status is moved into an unpublished folder.

Note: Offers in Redraft status were previously published to
Campaign; therefore, they have the same effect on unpublished
offer lists as published offers do.
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Table 3. Known issues in integrated Marketing Operations-Campaign version 8.6.0 (continued)

Issue Issue ID Description

Forms can be edited
even after offer
instances are created

DEF061105 After you add a form to an offer template and use that template to
create offers, a message indicates that the form cannot be edited.
However, this limitation applies only to certain parameters on the
form: specifically, you can no longer add or delete attributes, or
edit the options, name, description, or default values.

Smart offer list does not
display query builder in
view mode in
Marketing Operations

ENH11486 In Campaign the query builder displays in the offer list summary.
In Marketing Operations, the query builder displays in edit mode
only, not in view mode.

Publishing a smart offer
list does not publish
draft offers

DEF061212 /
DOC00592

If a query is used to populate an unpublished smart offer list, and
then the status of one of the included offers changes to Draft,
when the offer list is published the Draft offer is not also
published.

Note: Offer lists that use a query search only in Campaign for
offers to include. The query does not search in Marketing
Operations for offers that are not published. As a result,
publishing an offer list does not publish offers.

Exception while trying
to publish a folder into
different partition

DEF061274 When an offer folder created in a partition by one Marketing
Operations user is published to Campaign by another user who
does not have privileges to that partition, an error results.

User who imports offers
and offer lists becomes
their owner

DEF061262 When offer data and metadata is imported from Campaign, the
user who performs the import becomes the owner of the offers
and offer lists in Marketing Operations.

Exception on setting
offer saved search as
the Marketing
Operations home page

DEF061337 /
DOC00595

In a saved search for offers, you can navigate to the directory level
and then set the resulting page as the home page. However, each
time you log in, the home page displays search results in the root
directory, rather than in the specific subdirectory selected.

Status of offer templates
not included in
template import

DEF061371 When you import an offer template in to Marketing Operations,
the status of the template is not imported. As a result, templates
that are retired in Campaign are available for use in creating
offers.

No edit check on
expiration date less than
effective date

DEF061838 If you create an offer template that includes standard offer
attributes and you provide an Effective Date and an Expiration
Date, Marketing Operations does not verify that the Effective Date
is before the Expiration Date.

Marketing Operations
does not display
associated product
information for offers

DEF062333 When you import offer data and metadata into Marketing
Operations, offers do not display the Relevant Products that are
associated with them in Campaign.

Unable to publish offer
if underlying template
and form are changed
but not published

DEF062814 /
DOC00642

When you change the default value for an offer attribute that is
already in use, you must publish both the form that the attribute is
on and the offer template that includes the form. Otherwise, when
a user creates an offer from the template and attempts to publish
that offer, an error occurs.

Offer folder reimport
issue

DEF062944 If a network or other issue interrupts the import of offer data and
metadata from Campaign to Marketing Operations, you can begin
the import process again. However, if the failure occurred during
the import of offer folders, the error message
"FOLDER_WITH_SAME_NAME_ALREADY_PRESENT" displays.
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Table 3. Known issues in integrated Marketing Operations-Campaign version 8.6.0 (continued)

Issue Issue ID Description

Deleted folders can
continue to display

DEF063069 When the root folder of a set of hierarchical offer folders is
deleted, that folder and its contents are removed from the
database. However, the folder can continue to display in the user
interface due to browser caching, and an error can occur if a user
clicks to select that folder.
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Chapter 6. Known limitations

This table contains known limitations in IBM Unica Marketing Operations version
8.6.0.

Table 4. Known limitations in Marketing Operations version 8.6.0

Issue Issue ID Description

Users cannot add
marketing objects in
languages other than
English

DEF057079 Marketing Operations does not allow multibyte characters in the
marketing object type name.

Unable to add forms or
templates with
non-English characters in
the form name, form
attribute name, or table
name fields

DEF057100 Form and template fields with non-English characters cannot be saved.

The task pane allows
users to edit the Summary
tab even if the project is
canceled or completed

DEF057121 If a project is canceled or completed on the Summary tab while the task
pane is open at the right side of the page, you can continue to edit
project forms in the task pane, even though it is no longer active.

Offers are not available in
the Marketing Object
Type dropdown when
adding a SSOR/MSOR
attribute

DEF059340 Marketing Operations version 8.5 has a default marketing object 'Offers'
(uap_sys_default_offer_comp_type) for integration with Campaign's
offer management. If a single-select object reference attribute referring to
the marketing object type "Offers" is created with the auto-create option,
it causes problems since some essential fields (for example: Campaign
offer code) are not generated with the auto-created offers. To avoid these
subsequent problems, the SSOR and MSOR attributes are not allowed to
refer to Offers. Offers are not made available in the 'Marketing Object
Type' dropdown while adding a SSOR/MSOR attribute.

Only ASCII names are
allowed in template ID

DEF057394 Template_id is an internal name for the template, which accepts only
simple alphanumeric English characters, excluding spaces and special
characters. Users cannot enter localized (non-ASCII) inputs for the
Workflow Template Name, Icon Name, Rule Name, or data mapping file
name.

Primary key violation
when a legacy metrics
template is mapped to
new template

DEF057563 In Marketing Operations version 8.5.0, the external metrics editor was
moved into the application. Metrics templates created in version 8.5.0
must specify a type, which corresponds to plans, programs, or
projects.Although Marketing Operations keeps legacy metrics templates
for use with plan, program, or project templates created before version
8.5.0, these legacy metrics templates cannot be used in new object
templates because they do not have this type information. When creating
new plan, program, or project templates, users must select a metrics
templates that has the same type. If users need to use a legacy metrics
template in a new object template, they must recreate it using the new
internal metrics configuration feature.

Default dates on the grid
do not always localize
correctly

DEF057605,
DEF040170

The date selection control for grids is not localized for non-English
locales, so the default value for a grid date attribute is not always
populated for some non-English language locales (such as Japanese).
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Table 4. Known limitations in Marketing Operations version 8.6.0 (continued)

Issue Issue ID Description

A reviewer who has not
yet responded cannot
continue an "On Hold"
Approval from right task
pane

DEF057650 If a reviewer has not responded to an approval in the On Hold state,
then the task pane on the right cannot be used to continue that approval.
The Approve, Approve w/changes, and Deny buttons display for the
approval in the task pane, but the continue and cancel buttons do not
display. In contrast, an approver who has already responded to the
approval can continue it from right pane.

This scenario occurs because the buttons on the right pane are driven by
the role of the user: Approver or Approval owner. If the approver and
the owner are the same user, approver actions take precedence.

Formulas for computing
metrics must be in
English

DEF057660 When adding metrics to metrics templates, the user can specify them as
Planned or Rollup. If the user enters a formula in the Computed by
Formula field, the formula must be in English. An error results if a user
enters a translated string instead of ROLLUP.

Metrics formulas are not
validated

DEF057726 If an invalid formula is specified for a metric, an exception error results
when Marketing Operations finalizes values entered on the Tracking tab
of an object instance that uses the metric. Please see the product
documentation for information about valid operators and operands.

Limitations in importing
offer templates

DEF059793 Offer templates are not imported in the following cases.

v An offer template with the same ID exists.

v An offer template with the same ID was published and deleted.

v Any form with same name is used in an offer template.

Exception when
comments exceed the
defined limit

DEF062980 A database exception occurs when a user enters a text string into a field
that exceeds the limit imposed by the database. For example, on a
system that uses a DB2® database, an attempt to save a project
description of longer than 1,048,576 results in an error. This limitation is
imposed by the database server.

Safari browser downloads
data migration files
directly to downloads
folder

DEF063699 When you perform a data migration import while using Marketing
Operations with the Safari browser, you are not prompted for a
destination folder. Imported files are downloaded directly to the folder
designated for downloads in Safari.
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Chapter 7. IBM Unica Marketing Operations Reports Package

About the IBM Unica Marketing OperationsReports Package

The IBM Unica Marketing Operations Reports Package delivers an IBM Cognos®

model, a set of IBM Cognos reports, and a set of IBM Cognos report portlets.

Specification documents for the provided reports are installed automatically along
with the Reports Package, in the ReportsPackMarketingOperations/
cognos<version>/docs/ path.

To access the following cross-object reports after the Marketing Operations Reports
Package is installed, click Analytics > Operational Analytics:
v Marketing Activity Report
v Overdue Milestone Report
v Program Tasks and Milestones
v Project On Time Analysis
v Project Performance Crosstab (Custom)
v Project Performance Summary
v Project Performance Summary (Custom)
v Project Tasks
v Resource Task Load
v Resource Utilization Summary
v System Programs
v System Projects
v System Users
v Task On Time Analysis
v Vendor Spend Summary

To access single-object reports, click the object name then on the Analysis tab use
the Report Type list. The single-object reports available from the Analysis tab are:

For plans:

v Budget Summary by Quarter

For programs:

v Budget Summary by Quarter
v Invoice Summary List

For projects:

v Budget Summary by Quarter
v Approval Responses
v Invoice Summary List
v Marketing Object Cross-Reference
v Approval and Compliance Listing
v Budget Summary by Quarter
v Detailed Expense Breakout
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For teams:

v Work Assigned to Team
v Work Assigned to Team Member

Administrators can review and enable portlets by clicking Settings > Dashboard
Portlets. Users create dashboards and add report portlets to them on the
Dashboard tab.
v My Approval Summary
v My Task Summary
v Budget by Project Type
v Completed Projects by Quarter
v Forecast by Project Type
v Marketing Financial Position
v Projects Requested and Completed
v Spend by Project Type
v Manager Approval Summary
v Projects by Project Type
v Projects by Status
v Manager Task Summary
v My Tasks
v Approvals Awaiting Action
v My Active Projects
v My Requests
v My Alerts
v Projects Over Budget
v Manage My Tasks

New features and changes

The Marketing Activity Report cross-object report and the Manage My Tasks report
portlet are new in this release.

Known issues

There are no known issues in this release.
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Chapter 8. IBM Unica Marketing Operations-Campaign
Reports Package

About the IBM Unica Marketing Operations-Campaign Reports
Package

The IBM Unica Marketing Operations-Campaign Reports Package delivers a set of
reports that combine information from both Marketing Operations and Campaign.
The reports in this package retrieve data from the Campaign system tables. To use
these reports, you must enable Marketing Operations-Campaign integration and
install both the IBM Unica Campaign Reports Package and the IBM Unica
Marketing Operations Reports Package.

Specification documents for the provided reports are installed automatically along
with this Reports Package, in the ReportsPackCampaignMarketingOperations/
cognos<version>/docs/ path.

The reports package contains the following IBM Cognos reports.
v Campaign Cell Financial Comparison
v Campaign Offer Financial Comparison
v Campaign Offer by Channel Financial Comparison

You can run these reports as cross-object reports by clicking Analytics >
Operational Analytics, or as single-object project reports by clicking a project
name, then on the Analysis tab use the Report Type list.

New features and changes

There are no new features or changes to the IBM Cognos reports in this release.

Known issues

Table 5. Known issues in IBM Unica Marketing Operations-Campaign Reports Package

Issue Issue ID Description

Campaign Offer
Financial Comparison
report is displayed
blank if campaign is
assigned an offer with
no attribute

DEF046423 If a campaign project's linked campaign contains a flowchart
configured with cells assigned to an offer that has no offer
attributes, the report is displayed blank. For this report to display
correctly, offers assigned to cells must contain the following
attributes:

v Offer fixed cost

v Offer fulfillment cost

v Response revenue
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Chapter 9. Contacting IBM Unica technical support

If you encounter a problem that you cannot resolve by consulting the
documentation, your company’s designated support contact can log a call with
IBM Unica technical support. Use the information in this section to ensure that
your problem is resolved efficiently and successfully.

If you are not a designated support contact at your company, contact your IBM
Unica administrator for information.

Information to gather

Before you contact IBM Unica technical support, gather the following information:
v A brief description of the nature of your issue.
v Detailed error messages you see when the issue occurs.
v Detailed steps to reproduce the issue.
v Related log files, session files, configuration files, and data files.
v Information about your product and system environment, which you can obtain

as described in "System information."

System information

When you call IBM Unica technical support, you might be asked to provide
information about your environment.

If your problem does not prevent you from logging in, much of this information is
available on the About page, which provides information about your installed IBM
Unica applications.

You can access the About page by selecting Help > About. If the About page is not
accessible, you can obtain the version number of any IBM Unica application by
viewing the version.txt file located under the installation directory for each
application.

Contact information for IBM Unica technical support

For ways to contact IBM Unica technical support, see the IBM Unica Product
Technical Support website: (http://www.unica.com/about/product-technical-
support.htm).
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Notices

This information was developed for products and services offered in the U.S.A.

IBM may not offer the products, services, or features discussed in this document in
other countries. Consult your local IBM representative for information about the
products and services currently available in your area. Any reference to an IBM
product, program, or service is not intended to state or imply that only that IBM
product, program, or service may be used. Any functionally equivalent product,
program, or service that does not infringe any IBM intellectual property right may
be used instead. However, it is the user's responsibility to evaluate and verify the
operation of any non-IBM product, program, or service.

IBM may have patents or pending patent applications covering subject matter
described in this document. The furnishing of this document does not grant you
any license to these patents. You can send license inquiries, in writing, to:

IBM Director of Licensing
IBM Corporation
North Castle Drive
Armonk, NY 10504-1785
U.S.A.

For license inquiries regarding double-byte (DBCS) information, contact the IBM
Intellectual Property Department in your country or send inquiries, in writing, to:

Intellectual Property Licensing
Legal and Intellectual Property Law
IBM Japan Ltd.
1623-14, Shimotsuruma, Yamato-shi
Kanagawa 242-8502 Japan

The following paragraph does not apply to the United Kingdom or any other
country where such provisions are inconsistent with local law: INTERNATIONAL
BUSINESS MACHINES CORPORATION PROVIDES THIS PUBLICATION "AS IS"
WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESS OR IMPLIED,
INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
NON-INFRINGEMENT, MERCHANTABILITY OR FITNESS FOR A PARTICULAR
PURPOSE. Some states do not allow disclaimer of express or implied warranties in
certain transactions, therefore, this statement may not apply to you.

This information could include technical inaccuracies or typographical errors.
Changes are periodically made to the information herein; these changes will be
incorporated in new editions of the publication. IBM may make improvements
and/or changes in the product(s) and/or the program(s) described in this
publication at any time without notice.

Any references in this information to non-IBM websites are provided for
convenience only and do not in any manner serve as an endorsement of those
websites. The materials at those websites are not part of the materials for this IBM
product and use of those websites is at your own risk.
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IBM may use or distribute any of the information you supply in any way it
believes appropriate without incurring any obligation to you.

Licensees of this program who wish to have information about it for the purpose
of enabling: (i) the exchange of information between independently created
programs and other programs (including this one) and (ii) the mutual use of the
information which has been exchanged, should contact:

IBM Corporation
170 Tracer Lane
Waltham, MA 02451
U.S.A.

Such information may be available, subject to appropriate terms and conditions,
including in some cases, payment of a fee.

The licensed program described in this document and all licensed material
available for it are provided by IBM under terms of the IBM Customer Agreement,
IBM International Program License Agreement or any equivalent agreement
between us.

Any performance data contained herein was determined in a controlled
environment. Therefore, the results obtained in other operating environments may
vary significantly. Some measurements may have been made on development-level
systems and there is no guarantee that these measurements will be the same on
generally available systems. Furthermore, some measurements may have been
estimated through extrapolation. Actual results may vary. Users of this document
should verify the applicable data for their specific environment.

Information concerning non-IBM products was obtained from the suppliers of
those products, their published announcements or other publicly available sources.
IBM has not tested those products and cannot confirm the accuracy of
performance, compatibility or any other claims related to non-IBM products.
Questions on the capabilities of non-IBM products should be addressed to the
suppliers of those products.

All statements regarding IBM's future direction or intent are subject to change or
withdrawal without notice, and represent goals and objectives only.

All IBM prices shown are IBM's suggested retail prices, are current and are subject
to change without notice. Dealer prices may vary.

This information contains examples of data and reports used in daily business
operations. To illustrate them as completely as possible, the examples include the
names of individuals, companies, brands, and products. All of these names are
fictitious and any similarity to the names and addresses used by an actual business
enterprise is entirely coincidental.

COPYRIGHT LICENSE:

This information contains sample application programs in source language, which
illustrate programming techniques on various operating platforms. You may copy,
modify, and distribute these sample programs in any form without payment to
IBM, for the purposes of developing, using, marketing or distributing application
programs conforming to the application programming interface for the operating
platform for which the sample programs are written. These examples have not
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been thoroughly tested under all conditions. IBM, therefore, cannot guarantee or
imply reliability, serviceability, or function of these programs. The sample
programs are provided "AS IS", without warranty of any kind. IBM shall not be
liable for any damages arising out of your use of the sample programs.

If you are viewing this information softcopy, the photographs and color
illustrations may not appear.

Trademarks
IBM, the IBM logo, and ibm.com are trademarks or registered trademarks of
International Business Machines Corp., registered in many jurisdictions worldwide.
Other product and service names might be trademarks of IBM or other companies.
A current list of IBM trademarks is available on the Web at “Copyright and
trademark information” at www.ibm.com/legal/copytrade.shtml.
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